CNC Grande Dimension

Ok donc on fait ça mercredi Di d autre personne veulent venir ?

Last news

Le câblage est fini et les tests ont commencé. Tout fonctionne correctement sauf la broche. Le variateur est bien commandé par LinuxCNC, la communication est Ok, LinuxCNC voit bien la broche tourner à la vitesse demandée, l’affichage sur le variateur est conforme à la commande, mais la broche ne tourne pas. A suivre.
Un petit accident est arrivé, 2 drivers sont malades en raison d’une inversion de polarité sur l’alimentation. Nous en avions d’avance donc ca ne nous bloque pas mais il faudra les remplacer ou éventuellement les réparer.

Les tests ont été faits avec l’ancien Pc pour le moment. En raison de la broche qui ne tourne pas, pas de test sur la durée pour essayer de reproduire les pertes de pendant et de broche que nous avions avant.

  • Axes X,Y,Z Ok
  • Variateur Ok
  • Broche KO <==
  • Pendant Ok
  • E-stop Ok
  • Palpeur Ok

Good work !

Merci pour tous ces efforts !

Le problème vient du disjoncteur qui était sur 0 :

Dans cette position c est mieux :


@pinatl tu a résolu le problème de réglage sur Z du drivers ?

Oui c était le nbre de pas par tour qui n était pas bon. J ai du me mélanger les crayons quand j ai repéré au démontage.

:grin: Je n avais pas capté qu il y avait un disjoncteur entre le variateur et la broche, mais c est une bonne idée. On devrait jamais partir en vacances :rofl:

Bravo à tous pour le recâblage de la machine :heart_eyes:

1 « J'aime »

Joli capot ma foi !

A j aime mieux…

Résultats des tests

A part la broche qui tournait à l’envers, ce qui a été corrigé, tout baigne. J’ai fait quelques usinages et tout s’est bien passé. je n’ai perdu ni le pendant ni la com avec la broche. Je déclare la grande CNC operationnelle

1 « J'aime »

Il faut contrôler l equerrage de la machine aussi.

Il faut changer les drivers des moteurs qui on cramer .
On en doit un a @pinatl et on en a plus d avance
On en achète combien ?

  • 0
  • 1
  • 2
0 votant

:partying_face:
Bien joué !

1 « J'aime »

Premier travail de la CNC :

Pas de perte de com avec le pendant
Pas de perte de com avec le variateur

Par contre bruit différent en déplacement x rapide (mais ça peut venir des drivers qui sont différents).

Truc bizarre après avoir fait mes zéro comme il faut a un moment lorsque j ai cliquer sur Z=0 ça a changer mes x et y en enlevant 15 mm
Mais vue qu on est sous l ancien linucCNC ya peux être un PB de paramétrage.

Et le pendant qui n affiche le bon truc c :sob::sob:

Autre truc quand on démarre la broche a 24 000 direct m3s24000 l écran freeze (ça me rappel MSN) le temps que la vitesse se stabilise il y a peut être un truc a régler dans le variateur.

C’est encore pas le top :woozy_face::cold_sweat:

On vas bien voir quand @pinatl nous remettra la nouvelle version voir la dernier ?